Back to overview

Database startups are delayed

May 16 at 07:32am HDT
Affected services
app.ledger.ai

Resolved
May 19 at 06:48am HDT

We are experiencing another outage through one of our third-party providers. They maintain that they have implemented fixes in order to resolve the issue and databases are returning to normal states. We continue to monitor the situation.

Created
May 16 at 07:32am HDT

We are experiencing an outage through one of our third-party providers. They maintain that they have implemented fixes in order to resolve the issue and databases are returning to normal states. We continue to monitor the situation.